Home > Vlc Error > Vlc Error While Loading Shared Libraries Libvlc.so.2

Vlc Error While Loading Shared Libraries Libvlc.so.2

Welcome! Why is this file name truncated in Nautilus? The reason I like using "checkinstall" is that it creates a .deb file (for local use only - don't use it for distribution as it's not a normal .deb file with Joe on April 26, 2009 at 6:50 pm said: Got the same error as Saptech already with "make". his comment is here

You might do a ls -all /usr/lib and see if it's there. Required Repositories: openSUSE-10.3-DVD 10.310.3 - Main Repository (OSS)openSUSE-10.3-Updates10.3 - VideoLan Mike Reply With Quote 06-Jan-2009,02:10 #3 nigelha View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Jan Did you use the --enable-static option during the ./configure? I was like WTF because I just got Firefox working again (unrelated issue). http://askubuntu.com/questions/704535/vlc-installed-but-not-opening-when-clicked-in-ubuntu-1404

I was saying not to run a make install in case you were following the documentation in the source tarball. Can you downgrade your VLC and see if the 0.9.9 version has the same problem? Join Date Oct 2006 Location Florence, Italy Beans 170 Re: problem getting vlc 1.1.2 on ubuntu It seems VLC is no longer there: https://launchpad.net/~c-korn/+archive/ppa/+packages Adv Reply August 14th, 2010 #3 That's usually because standard video drivers don't handle hi-res video well.

Current VLC version: 1.1.0-git Current VLMC version: 0.0.1-git The reason for also compiling VLC is that VLMC needs the latest VLC GIT version installed to run. All we are doing here is pointing VLC to the right place. In that case, you'll keep having to launch it and copy files until it finally runs. I am running my monitor at 1600x1200 thats is far higher then 720p Reply With Quote 05-08-2009 #8 Rubberman View Profile View Forum Posts Private Message View Articles Linux Guru Join

You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid Also, if a make fails then issue "make clean" to reset the build environment. Join Date Nov 2007 Posts 34 libvlccore.so.2 problem I manged to get VLC nightly build compiled but now i am getting this error: Code: [email protected]:~$ '/usr/local/bin/vlc' /usr/local/bin/vlc: error while loading shared Sometimes, real fast is almost as good as real time.

x264.c: In function ‘Open’: x264.c:962: error: ‘x264_param_t’ has no member named ‘b_pre_scenecut’ make[5]: *** [libx264_plugin_la-x264.lo] Error 1 make[5]: Leaving directory `/home/saptech/vlc-0.9.9/modules/codec' make[4]: *** [install-recursive] Error 1 make[4]: Leaving directory `/home/saptech/vlc-0.9.9/modules/codec' make[3]: I keep installing and testing them - nVidia is aware of the problems - but I keep finding issues and go back to the 177.82 driver (I'm running 64bit). I started reading the documentation for Linux From Scratch because I'm not 100% satisfied with openSuSE at the moment. If you are having a problem or want to say something then please leave your question or comments below.

Wow! http://forum.videolan.org/viewtopic.php?t=50451 Powered by vBulletin Version 4.2.2Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. And without this option, the sound does not work in those videos.

Reply With Quote $spacer_open $spacer_close 05-08-2009 #4 Rubberman View Profile View Forum Posts Private Message View Articles Linux Guru Join Date Apr 2009 Location I can be found either 40 miles vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. hmm...i don't thing is necessary to build own vlc, because version installed from packman repository is working without problems in my 11.1 with GNOME Reply With Quote 08-Jan-2009,03:26 #8 6205 NNTP Note that I use the openSuSE 10.3 installation DVD as one of my repositories.

Just remember, Semper Gumbi - always be flexible! But then again VLC might just ask you for a different library the next time you run it. Some caveats: make sure the CXXFLAGS environment variable is still defined. weblink Adv Reply August 15th, 2010 #9 praveenmarkandu View Profile View Forum Posts Private Message Just Give Me the Beans!

I changed the cflags_tuning line to read, 'cflags_tuning="-march=nocona -O2 -pipe"' Notice that I just mirrored my earlier CXXFLAGS options. *Remember:* Change the "march=" option to suit your needs!Now issue "make" at Posting in the Forums implies acceptance of the Terms and Conditions. Register. 05-07-2009 #1 IllBashU View Profile View Forum Posts Private Message View Articles Just Joined!

edit...

That's usually because standard video drivers don't handle hi-res video well. How should I tell my employer? However, I (and others) have found that drivers after 177.82 tend to have problems with full-motion video. Too see the available options, see ../configure --help.

Hey Mike This is truely very useful. i tried getting that but the repository doesn't add. If you did use that option then maybe you are picking up another copy of VLC that is not statically linked. check over here These include the gtk, gnome and kde GUIs, the glide and mga modules.