Home > Error Code > Vista Error 1231

Vista Error 1231

Contents

Top-down, bottom-up, seems I always start at the wrong end ... JohnWill, Jul 10, 2007 #2 computertechie Thread Starter Joined: Jul 10, 2007 Messages: 135 I should have added, I cannot connect via the wired or wireless connection. General failure. Mine works fine in all cases - hers doesn?t work anywhere. have a peek here

Please try again later. ... Any ideas anyone???? Ping the default gateway [usually the modem address,but if changed, can be found with ipconfig /all In the mean time, try a different WAN port, or exchnge with ours ? [this Tech Support Guy is completely free -- paid for by advertisers and donations.

Transmit Error 1231 Windows 7

by Papa Echo / July 16, 2010 8:57 PM PDT In reply to: Internet connection lost ...or what was being done on the computer just before the crash*, or do you Also another way to figure out wether or not this is a server issue or a desktop issue is to try pulgging it in to another network. computertechie, Jul 12, 2007 #13 computertechie Thread Starter Joined: Jul 10, 2007 Messages: 135 There must be some clever person out there who has a solution I've also removed the adapters General failure.

View my complete profile Jayesh Mewada. Start, Run, CMD to open a command prompt: Type the following command: IPCONFIG /ALL Right click in the command window and choose Select All, then hit Enter. Monday, July 02, 2007 2:09 AM Reply | Quote 0 Sign in to vote Have you tried de-selecting TCP IP V6 from TCP/IP setting under the lan adapter as I've seen Tracert Error Code 1231 Windows 10 Flag Permalink This was helpful (0) Collapse - Task manager froze up.....

Thursday, June 16, 2011 7:57 PM Reply | Quote 0 Sign in to vote Thank you for the thought. General failure. Newer Post Older Post Home Subscribe to: Post Comments (Atom) Followers Blog Archive ► 2016 (2) ► May (1) ► April (1) ► 2015 (15) ► May (5) ► April (3) http://www.error.info/windows/access-1231.html Stay logged in Sign up now!

Also, it won't pick up a dynamic IP address. Error Code 1231 Mysql Could this be mobo damage? Friday, 28 September 2012 Ping Transmit Failed Error Code 1231 Windows Vista Home Could Not Find Any Networks The error message suggests you have a propblem with you IP configuration or Trace CompletePing 127.0.0.1 .. 4 packets sent .. 4 rec?d .. 0 lost We disabled IPV6 early in the process to eliminate that possibility.Result of connect attempt: ?Windows cannot find any

Ping Transmit Failed Error Code 1231 Windows Server 2008

Flag Permalink This was helpful (0) Collapse - Problem gone... http://jayesh-mewada.blogspot.com/2012/09/ping-transmit-failed-error-code-1231_28.html No idea why but there you go. Transmit Error 1231 Windows 7 I've tried using the netsh int ip reset command to see if that fixed anything. Transmit Error Code 1231 Windows 10 I tried pinging it and received an error code, 1231, which led me to your discussion. (By the way, my other PC which is nearly identical to the malfunctioning one works

But I regret that it is now quite out of my limited knowledge for a solution. navigate here Once it occurs, one cannot ping his or her own IP or default gateway because once one tries to ping this gateway the resultant error reads, ‘ping transmit failed error code Since this error code is usually associated with Microsoft Windows Vista, if it is occurring with regularity, this may be a good opportunity to upgrade to the latest version of Windows. Eventually, I hope to figure out what happened and my next target for scrutiny is IP6 and the stability/continuity of Vista in general. Ping Transmit Failed Error Code 1232

lymponus, Jul 11, 2007 #5 computertechie Thread Starter Joined: Jul 10, 2007 Messages: 135 Thanks for your response lymponus. Itsa mystery, but prolly one not worth trying to figure out. FIX: Error trying to browse SQL Server with the Ob... ► August (3) ► July (7) ► June (3) ► May (4) ► March (7) ► February (2) ► January (1) Check This Out Note that we have tried this both with the new NIC and the original and both after numerous re-installs of the drivers (which were, until last week, working with the original

It only gets an autoconfig 169. Code 1245 Jere's how to reset the TCP/IP Stack: Go to the Start Menu, type cmd and right click or (Ctrl + Shift and hit Enter), and select "Run As Administrator" Type the Vista - No Internet, Can't ping anything, can't get DHCP address Discussion in 'Windows Vista' started by computertechie, Jul 10, 2007.

When this problem occurs and that one is using V6, try deselecting TCP IP V6 setting under the LAN adapter.

can try but keep in mind that my computer is wired directly to the same router and is working fine, and hers did too until this incident. thanks ~Bosh Proposed as answer by scjwomg Monday, June 15, 2009 2:29 PM Friday, May 08, 2009 6:14 AM Reply | Quote 0 Sign in to vote This has already been Staff Online Now davehc Trusted Advisor kevinf80 Malware Specialist Advertisement Tech Support Guy Home Forums > Operating Systems > Windows Vista > Home Forums Forums Quick Links Search Forums Recent Posts Transmit Error Code 1231 Ipv6 User Comments Score What do you know about Windows error 1231: < Please select how do you rate it > essential neutral can be deleted ------------------------------------------------------------------------ don't know Incorrect, please try

Click here to join today! For those SMEs with 'big' routers, check your IP routing tables and see if you CAN'T see the Vista box. Unauthorized reproduction forbidden. Submit a request Sign in PING: transmit failed, error code 1231 Knowledge Base SIRIS and ALTO Disaster Recovery PING: transmit failed, error code 1231 Greg Dutertre April 26, this contact form Do not despair because ERROR_NETWORK_UNREACHABLE' To address this error code, attempt a routine network troubleshooting session.

Re the ?crash?, Task Manager froze up and wouldn?t budge, so she shut down and restarted with normal boot other than the fact that the connection was gone.Re going around the Anyway, I reset everything on the router and rebooted it and problem solved - everything is getting a dynamic IPv4 address from the DHCP server on the router and I've re-bound I've already tried that more than once in Admin mode. This seems to favor V6 over V4 since it is thought that this could cause the problem.